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IV. Microsoft Excel skaic¢iuoklé (elektroniné lentelé)

Excel yra suskirstytas i lasteles (Cells), kuriose ivedami duomenys ir formulés. Lastelése
su formulémis rodomas formuliy rezultatas. Keiiant duomenis, automatiSskai keic¢iasi formuliy
rezultatai.

Dauguma jrankiy juostos mygtuky tokie pat kaip Microsoft Word programos lange.

Excel dokumentas gali turéti kelis darbo lapus (Sheets). Darbo lapai suskirstyti i lasteles.
Lastelés padéti darbo lape nusako jos adresas. Lastelé, pazyméta storesniais rémais, yra aktyvi
lastele.Jos adresas rodomas vardo dézuteje. Aktyvia lastele perkelti i kita darbo lapo vieta galima
pele arba klaviatira.

Darbo lapo suskirstyma | mazus (A4, AS ir t.t.), tinkan¢ius spausdinimui lapus, galima
iSvysti i€jus i Preview langa (paspaudus mygtuka Print Preview) ir vél ji uzdarius (Close).
Atsirade punktyrinés linijos ir rodo lapu ribas. Darbo lape paraStés nerodomos. Todél lentelés
pildomos nuo krasto iki krasto.
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Parasc¢iy nustatymas (vienu i$ budy):

meniu File->Page Setup/Margins;

paspausti mygtuka Print Preview,
paspausti mygtuka Setup,
korteléje Margins nustatyti norimus paras¢iy dydzius.
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1. Bendros paskirties mygtukai (Standard):

Mygtuka Pavadinimas Paskirtis
S

Ql New Workbook Naujos knygos karimas

= Open Dokumenty iSkvietimas i$ katalogo

E Save Dokumenty jraSymas | katalogg
% Print Viso lapo spausdinimas

El Print Preview Dokumento perzilra prie$ spausdinimg

e Spelling Rasybos tikrinimas

.;'i{- Cut Zymeétos srities perkélimas i$ lapo j laiking atmintj
S glipboard

Copy Zymeétos srities kopijavimas | laiking atmintj
— Clipboard

iie! Paste Laikinos atminties turinio jterpimas | lapg
<t Format Painter Zymeétos srities formato kopijavimas

K7 Undo Komandos atSaukimas

Cl Repeat Komandos kartojimas

+3 Auto Sum Sumavimo funkcijos SUM jterpimas

Fre Function Wizard Funkcijos Zinovo iSkvietimas

%l Sort Ascending Zymeéty eiludiy rasiavimas didéjimo tvarka

1 El Sort Descending Zymeéty eiludiy rasiavimas mazeéjimo tvarka

il ChartWizard Diagramos kdrimas

Text Box |terpti teksto laukg darbo lape

45 Drawing Parodo/paslepia braizymo instrumenty juostg
100% j Zoom Control Lapo vaizdo ekrane didinimas ir mazinimas
1 Show/Hide Nematomy simboliy parodymas

(2) Help Pagalbiné informacija (zinynas)

Uzrasams:
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2. Formatavimo mygtukai (Formatting):

Mygtukas Pavadinimas Paskirtis
MmeslT 2 | Font Teksto Srifto keitimas
v Font Size Srifto dydzio keitimas
Bold RySkus tekstas
Italic Kursyvas
Underline Pabrauktas tekstas
Align Left Teksto eiluciy kairiojo krasto iSlyginimas
Center Teksto eiluciy centravimas
Align Right Teksto eiluciy deSiniojo kraSto i§lyginimas

Center across Columns

Teksto centravimas iSrinktuose stulpeliuose

Currency Style

Nustato valiutos stiliy iSrinktose celése

Percent Style

Nustato procenty stiliy iSrinktose celése

- |se |4 | L o W | [~ = |

Comma Style

Nustato deSimtainio tasko stiliy iSrinktose celése

Increase Decimal

*.0 Skai¢iaus formatui prideda viena skai¢iy po deSimtainio
-0 tasko
00 Decrease Decimal Skai¢iaus formatui atima vieng skai¢iy po deSimtainio
= tasko
B - Borders Zymétuc lasteliy apréminimas
e I Color Zyméty lasteliy spalvos isrinkimas
A - Font Color Teksto spalvos iSrinkimas

Jei darbo eigoje dokumentas buvo redaguojamas, bet pakeitimai nebuvo jrasyti | byla, tai baigiant

programos darba,(t. y. paspaudus deSiniame kampe esanti mygtuka) pasirodo
uzklausa
“Ar norite iSsaugoti pakeitimus dokumente?”
Reikia iSrinkti vieng i§ pateikty atsakymo varianty:

Yes  -iSsaugoti pakeitimus dokumente;
@ Save changes in 'Book1'? No  -pakeitimy neiSsaugoti;

Cancel-testi darba;

Mo | Eancell
UzZrasams:
4
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3. Duomeny pildymas ir redagavimas

Visi duomenys Excel programoje raSomi i lastelg. Norint jrasyti duomenis 1 lastelg, reikia:

e pelyte arba klaviSais pazymékite lastele,

¢ surinkite teksta; ji matysite ir juostoje informacijai redaguoti,

e paspauskite klavisa Enter arba klavisa rodykle, |:| arba mygtuka duomeny redagavimo
juostoje.

Duomeny redagavimo juostoje atsiradusiy mygtuky reikSmes:
-atSaukti lastel¢je padarytus pakeitimus,
-i§saugoti lasteléje atliktus pakeitimus,

#| -iSkviesti funkcijy raSymo zinova (Function Wizard).

I lastel¢ vedami vienartSiai duomenys: arba tekstas, arba skaiciai.

Uz lastelg ilgesnis tekstas matomas tik tada, kai gretimos lastelés Salia neuZpildytos arba padidinsite
lastelés ploti.

Irasa sutrumpinsite, perkeldami ji i kita eilutg. Tuomet langelio aukstis padidés.
meniu Format—> Cells/Alignement/Wrap text

Duomeny panaikinimas:
¢ [vedant naujus duomenis,
e aktyvioje lasteléje - paspaudus klaviSus Backspase arba Delete.

Norint atlikti veiksmus su lasteléje ar srityje esanciais duomenimis, reikia pazyméti veikiamaji
objekta: lastele, eilute, stulpeli, staCiakampg sritj, sudéting sritj, lapa, kelis lapus.

Zyméjimas
Zymimas objektas Veiksmo aprasymas
Lastelé Spragteléti pele ties iSskiriama lastele arba zymeklio kryp¢iy rodykliy

klavisais perkelti lentelés zymekli i iSskiriama lastele

Staciakampe sritis | Spragteléti pele ties kampine srities lastele ir vilkti pelés rodyklg iki srities
priesingos kampinés lastelés

Eilute Spragteléti eiluciy numeriy juostoje ties eilutés numeriu

Stulpelis Spragteléti stulpeliy vardu juostoje ties stulpelio pavadinimu

Sudétiné sritis ISskirti pirma sriti, po to, laikant nuspaudus <Ctrl> klavisa, iSskirti
papildomas sritis

Lapas Spragteléti pele ties staciakampiu, esanciu stulpeliy vardy ir eilu¢iy numeriy

juosty sankirtoje

Norint redaguoti duomenis formulés eilutéje, reikia:

o iSskirti redaguojama lastelg;
e spragteléti pele formulés eilutés reikiamoje vietoje;
o redaguoti lastelés turin;
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e paspausti <Enter> arba iSskirti kita lastelg.

Norint redaguoti duomenis _tiesiogiai lasteléje, reikia:

1§skirti redaguojama lastelg;

paspausti <F2> arba du kartus spragteléti pele lasteléje;
redaguoti lastelés turini;

paspausti <Enter> arba i$skirti kita lastele.

Norint panaikinti duomenis lasteléje, reikia:

o iSskirti lastele, kurios turini reikia panaikinti;
e paspausti <Backspase> arba <Delete> klavisa.

4. Formulés raSymas Igsteléje

Formulé gali biiti jvedama rankiniu btidu arba su funkcijy zinovo (Function Wizard) pagalba.

Kiekviena formul¢ prasideda (“=") zenklu.
Formulés jvedimas rankiniu budu:

i8skirti lastele, kurioje reikia irasyti formulg;

w__9,

spausti mygtuka “=";

formulg patalpinamas tos lastelés adresas);
e paspausti <Enter> arba iSskirti kita Iastelg.

irasyti formulg (spragteléjus pele ant lastelés, kurios turinys dalyvauja matematiniame veiksme, {

Jei formulé ivesta klaidingai, programa Excel

. . | informuoja apie klaida
Errar in formula; missing operand.

Help |

Jei lentel¢je visose eilutése matematiniai veiksmai bus tokie pat kaip ir pirmoje, kur jraSyta formule,

galima formulg nukopijuoti sekanciu budu:

_I e pazymeti lastelg, kurioje buvo parasyta formulé, o dabar randasi rezultatas;
120 EEDI'/ e pastatyti pelés zymekli ant apatiniame deSiniame kampe esancio kvadratuko

130 (pelés zymeklis pavirsta i zenkla );
10 e nuspaudus pelés klavisa, tempti per visas eilutes. Atleidus pelés klavisa,
114 matome suskaiCiuota rezultata visose eilutése.
1ad
Dazniau pasitaikanéios formuliy klaidos:

#NULL! - klaidingai nurodyta sritis ar sudéting sritis;

#REF! - klaidingos lastelés koordinatés;

#VALUE! - atliekamas veiksmas su tekstu;

#NAME? - formuléje panaudotas neatpazintas vardas;

#DIV/0! - dalyba 18 nulio.

Formuliy/reik§miy reZimo nustatymas

Norint matyti lastelése ne gautas reikSmes, o formules, pagal kurias tos reikSmés gautos, reikia:

e vykdyti meniu Tools, meniu Options komanda;
e pasirinkti View kortelg;
¢ jjungti jungikli Formulas;
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e nuspausti mygtuka OK.
Kai Formulas mygtukas iSjungtas, lentel¢je matomos ne formulés, o reikSmeés. Taciau formuliy
eilutéje matoma aktyvios lastelés formulé:

E4 [ =Ad+B4+C4+D04
A | e | © | 1] [ E FF | & | H |
Aktyvioje lgsteléje
aikarns | Pirkiniai |Ilaistas | Wokestiai | Viso ilaid. | esanti formule
3069 652 28 220 14409

1o, 133 2I9E I 14'3;23!\ Aktyvioje 13steléje
100 11,3 7 1183 ™ matoma formulés
&0 45 3EJE 12278 reikEme

5. Lentelés redagavimas
Naujos lastelés jterpimas

e Pazyméti lastelg arba sritj, pries kurig arba virs kurios bus iterpiama nauja Iastel¢;
e vykdyti Insert—> Cells. Atveriamas langas:
! e pasirinkti vieng i$ jterpimo biidy:
O Shift Cells Right - iterpiant naujas lasteles,
| € Shift Cells Right kitas paslinkti i deSing;
| R T T Cancel O Shift Cells Down - iterpiant naujas lasteles,
L kitas paslinkti Zemyn;
O Entire Row - iterpti eilute;
¢ Entire Column - iterpti stulpeli.

rlngert

it

I " Entire Bow
: " Entire Colurnin

PanasSus langas atsiranda ir naikinant lastelg arba sriti darbo lape
Norint panaikinti srities turinj, reikia:

o iSskirti lasteliy, kuriy turini norime panaikinti, sritj;
e vykdyti meniu Edit - Clear All (srities informacija lyg nutrinama);
e vykdyti meniu Edit > Delete (sritis iSmetama i$ lentelés ir likusi lentelés dalis susiglaudzia).
¢ Cia Shift Cells Left -likusias lasteles paslinkti i kairg;
O Shift Cells Up-likusias lasteles paslinkti aukStyn;
¢ Entire Row - naikinti zyméta eilute;
¢ Entire Column - naikinti Zyméta stulpel;.
e nuspausti OK mygtuka.

Eilutés ir stulpelio jterpimas bei naikinimas

Norint jterpti nauja eilute, reikia:

e iSskirti eilute, virs kurios reikia jterpti nauja eilute;

e meniu Insert=> Rows.

Jei reikia komandos vykdyma pakartoti, spausti <F4> klavisa.

Norint naikinti eilutes ar stulpelius, reikia:

e iSskirti naikinamy eiluciy ar stulpeliy sriti;

e vykdyti meniu Edit> Delete.

Eilutés aukscio ir stulpelio plocio keitimas

Siuos pakeitimus vykdant pele, reikia:

Nustatyti pelés rodykle eiluciu/stulpeliy antrastéje ant linijos, esancios Zemiau keiciamos eilutés/
deSiniau keiCiamo stulpelio pazyméjimo (pelés rodyklé igauna dvigubos linijos su dviem

7
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rodyklémis pavidala < [B> paspausti pelés klavisa ir, laikant nuspausta, vilkti pelés rodykle iki
reikiamo aukscio/plocio:

Width:4.29 & Cia nurodomas stulpelio plotis
A B |\
1 i Pelés zymeklis
z
3
4 T2 454 \— Punktyriné linija, rodanti
g nauja stulpelio riba
i
i}

Norint keisti stulpelio ploti komandiniame reZime, reikia:

18skirti stulpelius, kuriy ploti reikia pakeisti;

meniu Format=> Column-> Width;

atveriamas langas, kur lauke Column Wight jrasyti stulpelio ploti. Plotis-tai simboliy, kuriy
dydis 10 punkty, skai¢ius.Vieno simbolio plotis - 2mm;

nuspausti OK mygtuka.

Norint keisti eilutés auksSti komandiniame reZime, reikia:

i$skirti eilutes, kuriy auksti reikia pakeisti;
meniu Format-> Row-> Height;

atveriamas langas, kur lauke Row Height irasyti eilutés auksti. AukStis nurodomas punktais
(1punktas - 0.4 mm);

nuspausti OK mygtuka.

Srities turinio kopijavimas/perkélimas

Naudojant komandini rezima, reikia:

18skirti kopijuojama/perkeliama sriti;

vykdyti meniu Edit-> Copy(kopijuojant) arba Cut (perkeliant). Sritis apibréziama mirksincia
punktyrine linija;

18skirti ta sritj 1 kuria reikia kopijuoti/perkelti duomenis;

vykdyti meniu Edit-> Paste.

Atliekant kopijavima/perkelima pele, reikia:

18skirti kopijuojama/perkeliama sriti;

nustatyti pelés Zymeklj ties srities ribine linija, kad jis igytu rodyklés pavidala;

laikant nuspaudus, <Ctrl> ir pelés klavisus (kopijuojant) arba nuspaudus tik pelés kairjji klavisa
(perkeliant), nunesti Iastele 1 kopijavimo/perkélimo vieta.

atleisti klaviSus.

6. Duomeny rikiavimas

vvvvv
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e I3skirti vientisa stadiakampe rasiuojamy lasteliy sriti. Zyméti visus duomenis, kurie susij¢ su
rusiuojamu stulpeliu;

e vykdyti meniu Data = Sort,

e sarase Sort by iSrinkti 1-a ruSiavimo rakta (tai gali buti stulpeliyu numeriai arba vartotojo jvestos
antraStés) ir pazyméti viena 1S 2-ju rasiavimo parametry: Ascending(didéjanciai) arba
Descending (maZ¢janciai).

e SaraSe Then By galima iSrinkti 3-Cig riiSiavimo rakta ir pazyméti viena i§ 2 rasiavimo
parametry: Ascending arba Descending.

e Nuspausti OK.

Bendros paskirties . mygtuky juostoje yra du mygtukai, kurie surikiuoja duomenis

e . . ) Z
didéjimo (Sort £*] Ascending ) arba mazéjimo(Sort Descending- A_”)tvarka.

7. Automatinis sarasSo filtravimas

Filtravimas paslepia eilutes, kurios neatitinka filtro kriterijy . Norint filtruoti duomenis, reikia:

pazyméti filtruojamo saraso lastele;

e vykdyti Data-> Filter-> AutoFilter. Komanda pazymima “varnele”. Kiekvieno saraso stulpelio
pavadinimo lasteléje atsiranda iSplétimo rodyklés;
A | B | C [ D] E |
1 [Vardas z|Padalinyz]Gim. mes|kofz|Atlyginimaiz] e spragteléjus pele ant tokios rodyklés,
2 |Algis adrn. 1953 353 7534 iSple¢iamas filtravimo kriteriju sarasas,
3 Eigrta adm. 1978 3,54 7434 kuriame pateikiamaos:
i Gintaras_|adm. 1965 2,78 5838 O wvisos skirtingos stulpelio lasteli
5 |Henrikas adm. 1962 358 751 & . & P el
B [Sandra  adm. 1962 3,58 7518 resmes, - o
7 |virgis 2drm. 1969 358 751 8 0 _skl_{agstelluose standartiniai  Excel
8 |Tomas  cechas 1974 1,89 396 9 kriterijai;
9 [“adazs | cechas 1962 1,82 382 2 ¢ 1§ filtro kriteriju saraso pasirinkti
10 [“idas mech. 1953 2 56 537 B reikSmg, pagal kuria filtruoti sarasa;
11
¢ sarase paslepiamos eilutés, netenkinancios filtro kriterijaus. Filtruoto saraso eilu¢iy numeriai
ir panudoto filtro rodyklélé nuspalvinamos mélyna spalva.
Panaudotas filtras
pateikiamas melyna spalva
A | B || € [D]|] E |
Filtruotos gilutes nr. 4 |viardas 5| Padaliny#| Gim. mejs|Kof <] Atlyginima:s|
petsliiami mena W38 [Tomas  cechas 1974 189 3962
H l‘v’ladas cechas 1962 1,82 382 2
[T
8. Dokumento spausdinimas
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Paspausti dokumento perzitiros mygtuka Print Preview ﬁ.l Excel ekrane parodys pirmaji

spausdinimo lapa. Dirbant Siuo rezimu, galima atlikti tokiu veiksmus:
X Micresoft Excel - pardavimy paj xle

M Erevioul F‘rl_ntl §etup..| Margins! Elosel Help_l . °

perziiiréti dokumenty pusla-
pius, naudojantis ekrano
mygtukais Next(sekantis) ir
Previous(ankstesnis);

e keisti  puslapio  vaizdo
dydzio masteli - Zoom:;

ot ® keisti spausdinamo lapo
parametrus: matmenis,
orientavima, parastes,

kolontitulus (mygt. Setup);
e keisti lapo  paraStes -
mygtukas Margins;
e vykdyti spausdinimo
komanda - mygtukas Print;
® baigti perzilira - mygtukas
Close.

Spausdinamo lapo parametry nustatymas

Vykdyti File=> Page Setup. arba , esant Print Preview rezime, spausti Setup mugtuka;

e atvertame lange pasirinkti kortelg Page;
¢ Orentation lauke pazyméti lapo orientacija: Portrait (pagal lapo maukst]) arba Landscape
(pagal lapo ploty);
¢ sarase Paper size parinkti puslapio formata
e nuspausti OK mygtuka.

Norint Kkeisti lapo parastes, reikia:
Vykdyti File=> Page Setup. arba , esant Print Preview rezime, spausti Setup mugtuka;

e atvertame lange pasirinkti kortele Margins;
Top- lapo virSaus parasté; Bottom - apacios paraste;
Left - kairioji; Right - deSinioji.
Header - jrasyti koks atstumas nuo lapo virSaus turi biti skirtas virSutiniojo kolontitulo parastei.
Footer - irasyti koks atstumas nuo lapo apacios turi biiti skirtas apatiniojo kolontitulo parastei.
OJungiklius Center on page jjungti, jei darba lape spausdinant iScentruoti horizontaliai
(Horizontally) arba vertikaliai (Vertikally) popieriaus lape.

e nuspausti OK mygtuka.

Spausdinamo lapo kolontituly nustatymas

10
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Pagal nutyléjima virSutiniame kolontitule spausdina darbo knygos lapo varda (Sheetl), o
apatiniame zodi Page ir puslapio numerj. Norint uzrasyti ir redaguoti lapo kolontitulus, reikia:

o Vykdyti File> Page Setup, arba , esant Print Preview rezime, spausti Setup mugtuka;

e atvertame lange pasirinkti kortel¢ Header/ Footer;

® iSpléstiniame sarase Header galima pasirinkti Excel sitilomus standartinius virSutinius
kolontitulus (none-nuimti kolontitulus);

® norint savarankiSkai suformuoti virSutini kolontitula, nuspausti Custom Header. Atvertame
dialogo lange irasyti norima teksta: Left Section- kairioji kolontitulo dalis, Center Section -
centrine dalis, Right Section - deSinioji dalis. Baigus virSutinio kolontitulo redagavima nuspausti
mygtuka OK.

Apatinis kolontitulas formuojamas analogiSkai tik reikia nuspausti mygtuka Custom Footer.

Spausdintuvo bei spausdinimo dalies parinkimas

Patartina Excel knyga ruoSti tam spausdintuvui, kuriuo bus spausdinama, nes keiciantis
spausdintuvo tipui, paruosto dokumento spaudinys ne visada atitinka kompiuterini varianta. Excel
knyga - tai keleta lapy turintis dokumentas. Norint atspausdinti knyga dalimis, reikia: vykdyti
meniu File-> Print arba i$ Print Preview lango Print, atsidaro langas:

L - [>]

—Printer
Mame: IﬁHF‘ LaserJet 5P Cia nuradytas spausdintuva tipas = Properties. .. |
Statuz [dle
Type: HF Lazerlet 5P
where: LPT:
Eamimil: ™ Print ta file .
_ » : |_Cia nurodomas
~Frint What Cia nurodoma kg Copie = kopijy skaicius
: SE|E§_IEL'1~—~”5pa|_|5dinti Mumber of copies:
¢ Selected Sheet(s) Iﬂ
" Entire Waorkbook LjCal=t
—Page Range
Lo
: L \E'a_qeg framn: I ﬂ fo: I ﬂ
“Eia furodormi :
spausdinami lapai | ok | Cancel Flizitone

Srityje Print What pazyméti, ka spausdinti:

¢ Selection - spausdinti pries tai iSskirta sritj;
¢ Selected Sheets - spausdinti i$skirtus lapus;
¢ Entire Workbook - spausdinti visa knyga.

Lauke Copies nurodyti kopiju skaiciu.

Srityje Page Range nurodyti, kuriuos pusalapius spausdinti:

¢ All - spausdinti visus puslapus,

¢ Pages - spausdinti kai kuriuos puslapius. Laukelivose <from>(nuo), <to>(iki) irasyti
spausdinamy puslapiy numeriy intervala.

Nuspausti mygtuka OK.
9. Funkcijy Zinovo(fy) panaudojimas

ISskirti lastelg, kurioje reikia jraSyti formulg.
11
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Meniu Insert-> Function, arba bendros paskirties mygtuky juostoje paspausti mygtuka ILI

Pirmajame Function Wizard dialogo lange iSrinkti norima funkcija ir spausti mygtuka Next>:

Antrajame Function Wizard dialogo lange i teksto lauka ivesti reikalingus parametrus: skaicius,
lasteliy ar sri¢iy adresus, kitas funkcijas, ir spausti mygtuka Finish.

Ivedus formulg, nedelsiant apskai¢iuojama jos reikSmé.

Dazniausiai naudojamos funkcijos:

SUM(sritis) -susumuoti srities skaiciy reikSmes.

COUNT (sritis) -suskaiciuoti srities argumenty, kuriy reikSmés yra skaiciai, kieki.
IF(login¢ salyga,reikSmé jei salyga tenkinama, reikSmé jei_salyga netenkinama).
AVERAGE(sritis)  -apskaiciuoti srities skaiciy aritmetini vidurki.

MAX(sritis) -pateikti didziausig srities argumenty reikSme.
MIN(sritis) - pateikti maziausia srities argumenty reikSme.
INT(reikSme) -apvalinti lastelés reikSme/skaiCiy iki artimiausio sveiko skaiCiaus.

10. Diagramy braiZymas

Diagramos braizomos tik su diagramy zyniu (Chart Wizard):

spragteléti diagramos zZynio mygtuka . @
® pirmajame lange Chart Wizard - Step 1 of 4, iSrinkti diagramos tipa, formata, po to
spausti mygtuka Next>;
e Jange Chart Wizard - Step 2 of 4, jeigu reikia, lauke Data Range patikslinti duomeny srities
koordinates;
¢ Data Series in: paZyméti viena parametry, nurodanciy duomeny iSdéstymo biuda: Row
(eilutémis) arba Columns (stulpeliais),
e lango Chart Wizard - Step 3 of 4, laukuose:
¢ lauke Chart Title galima jraSyti diagramos antraste;
¢ grupés Axis Titles laukeliuose Category (X), Value (Y) ir Second Y galima irasyti uzrasus
ties X, Y (kairgje) ir Y (deSingje) asimis. Po to nuspausti mygtuka Next.
¢ lauke Show Legend pazyméti, ar reikia jterpti diagramos legenda;
e lango Chart Wizard - Step 4 of 4:
nurodyti kur patalpinti diagrama As New Sheet — Chart 1(naujame blanke); As object in —
Sheetl (tame paciame blanke).

Diagramos redagavimas

Veiksmai su diagrama atliekami tik ja paZyméjus. Kad pazyméti diagrama, reikia spragteléti
diagramos viduje pele. Ant jos lango ribiniy linijy atsiranda 8 juodi kvadratéliai.

Diagramos perkélimas j kita lapo vieta:

e Pazyméti diagrama;
® bet kurioje diagramos vietoje fiksuoti pelés Zymeklj ir tempti diagrama | nauja vieta, laikant
nuspaudus kairiji pelés klavisa.

Pakeisti diagramos dydj:

® Pazyméti diagrama;
e atvesti pelés Zymeklj ant vieno i§ 8 juody kvadratéliy, iSsidésciusiy ant diagramos lango ribiniy
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linijy. Fiksuoti pelés zZymekli ir nutempti diagramos lango ribine slinijas norima kryptimi iki
reikiamo dydzio .

Diagrama panaikinti - pazymeti diagrama ir paspausti klaviatiiroje esanti <Delete>.

11. Veiksmai su lapais

Excel darbo knyga turi 3 lapus. Norint pereiti nuo vieno lapo prie kito (iSskirti lapa), reikia
spragteléti pele ties reikiamo lapo vardu lapo saraSo eilutéje.

Norint i8skirti kelis lapus, reikia, laikant nuspausta <Ctrl> klaviSa, spragteléti pele ties reikiamy
lapy vardais lapy saraso eilutéje.

Vardo suteikimas lapui

Naujoje Excel knygoje lapai vadinami Sheetl, Sheet2, ... Norint suteikti lapui kitoki varda, reikia:
18skirti reikiama lapa;
e dvigubu pelés spragtel¢jimu ant lapo pavadinimo(pvz. Sheetl) iSkviesti dialogini langa:

Rename Sheet I ® juodame laukelyje Name ivesti norima

pavadinima;

Name - ® nuspausti mygtuka OK.
Cancel I

Lapo kopijavimas ar perkélimas j kitg (tg pacia) knyga

Pazyméti perkeliama/kopijuojama lapa (spragteléti pele kairiame kampe ant pilko mygtuko);

[ ]

® jrankiy juostoje spausti mygtuka Copy arba Cut;

e iSskirti lapa, { kurj norite pernesti/kopijuoti(spragteléti ant SheetX);
([ ]

rankiy juostoje spausti mygtuka Paste.

Lapo naikinimas

e [Sskirti naikinama(us) lapa/lapus;
e vykdyti meniu Edit-> Delete Sheet.
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